U8 USB device does not automount

#1

I upgraded to U8 using the Full option on Sunday (3/31) and it looks like everything went smooth.
Today I rebooted and had no mouse. Reboot did not help, booted into the prev boot environment (U7) and got mouse back, rebooted back to U8 and it worked.

Then I tried to access two USB devices and did my normal chmod to 777 to get to the device, in this case a phone and a scanner, but had no luck.

Finally I got it working by placing it in my converted industrial size paint mixer, which is now a general fix anything broken mixer. I guess all the special magnetic fields are able to get things working smoothly again. You just have to leave power on.

Well, give or take a lie or two. It is that day of the year after all. It is however presently working with the other two devices (keyboard and mouse are OK) but not my phone nor scanner.

They failing devices do show up with usbconfig. The autofs does not work even though I browse there.

0 Likes

#2

for the mouse, drop to terminal and login as root. type;

rc-status | grep mouse
moused [ started ]
moused.psm0 [ started ]
moused.ums0 [ started ]

you should see something like the above, if not, type

service moused start

this should get the mouse to work

0 Likes

#3

Thanks, I’ll keep a note of that!

0 Likes