TrueOS fills 4K screen, but fonts, menu, toolbars way too small



I read this post and finally got Lumina to fill a 4K display. However, I cannot make the fonts or the menu or toolbar bigger thog=ugh. I am using the bora_blue_4K window theme. What am I missing? I’m running TrueOS as a guest under VMWare Workstation 12.5. I’ve installed Open VMWare tools and the xf86 video and mouse drivers and set xorg.conf to use those drivers.




at the bottom right of pcdm, login screen, you can change the DPI


Thanks for the quick reply, Rod. I had done that already (it’s how I got Lumina to fill my 4K screen), but the fonts and other elements of the desktop are tiny.



have you done a search through discourse?


Yes. I found only one relevant post, where the fix was to select a 4K theme, which I did (bora_blue_4K), but that made no difference in the size of the elements. It’s a bit better when I increase the font size from 10 to 18 points in Theme settings, but the launch/task bar at the bottom remains almost unreadably tiny.

The value in /var/db/pcdm/last-dpi is 196.


no more ideas at this moment


There are a couple other ways to increase your default fonts:

  1. In lumina-config (desktop settings) go to the “themes” page and increase your font size to change the font used for the desktop interface itself (panels, clock, desktop icons, etc…). While you are there, also go to the “application themes” page and set qt5ct as your application theme (or wait for the new version of Lumina) and then you can also set your default font size for all your Qt5 applications via the qt5ct utility.
  2. If the panel size itself is a bit too small, so to the “Interface -> Panels” page within lumina-config and increase the panel size as needed.


Thank you! I had figured out the panel size, but the qt5ct tip really helped. Also, selecting “whiteglass” as the Mouse Cursors under the Desktop Themes tab makes the mouse pointer larger.