Trident: noway to hear any sound?


#21

a text file opens, then what? I’ve only 4 seconds to do something, then error warning (which appears in loop) overlap what was written there


#22

Rod, tell you the truth, I ignore everyting about rolling back in a BE from a command line, if you think you’re ready to instruct me from zero start, I’m ready.
Thank you


#23
# beadm list
# beadm activate BE

John
groenveld@acm.org

#24

boot environment “BE” does not exist

:disappointed_relieved:


#25
# mv /etc/rc.conf /root
# shutdown -r now

On reboot, you can login, edit /root/rc.conf to remove my offensive additions and
then
# mv /root/rc.conf /etc

John
groenveld@acm.org

#26

ok, I’m now inside rc.conf and found this:
shutntpd_enable=“YES”
ntpd_sync_on_start=“YES”
hostname=“trident-4020”
ifconfig_re0=“SYNCDHCP”
ifconfig_re0_ipv6=“inet6 accept_rtadv”
hv.snd.default_unit=3
hw.snd.verbose=4
shutdown r now

what I sould edit/delete/replace?


#27
remove both the hw.snd settings that properly belong in /boot/loader.conf
John
groenveld@acm.org

#28
Where BE is the BE name from "beadm list" that you want to activate on next boot.
John
groenveld@acm.org

#29

nothing, i cannot get out from there, edited/saved rc.conf as you said, gave the command

mv /root/rc.conf /etc

on reboot I return there again, prompt-login and no GUI


#30
# mount -u /
# mv /etc/rc.conf /root
# shutdown -r now
On reboot
# cat /root/rc.conf
John
groenveld@acm.org

#31

beadm List
give some options beginning with the line

beadm activate

no other specific BE name given in the other lines, always beName as example


#32
# beadm list

John
groenveld@acm.org

#33

type

beadm list

than copy paste here


#34

ok thanks, now I’m back in the GUI but with the network disabled. Click on network icon uncheck “disable this network device”, apply, then it turns on checked as “disable” again


#35
# cat /root/rc.conf
John
groenveld@acm.org

#36

shutntpd_enable=“YES”
ntpd_sync_on_start=“YES”
hostname=“trident-4020”
ifconfig_re0=“SYNCDHCP”
ifconfig_re0_ipv6=“inet6 accept_rtadv”
shutdown r now


#37
That line is bogus.
Delete the line, save and quit. 
then 
# mv /root/rc.conf /etc
# shutdown -r now

And your network will return.
What's the output of this:
# cat /boot/loader.conf

John
groenveld@acm.org

#38

usage:
beadm activate
beadm create [-e nonActiveBe | -e beName@snapshot]
beadm create beName@snapshot
beadm destroy [-F] <beName | beName@snapshot>
beadm list [-a] [-s] [-D] [-H]
beadm rename
beadm mount [mountpoint]
beadm { umount | unmount } [-f]
beadm version


#39

yes, network has returned.

cat /boot/loader.conf:

crypto_load=“YES”
aesni_load=“YES”
geom_eli_load=“YES”

Tune ZFS Arc Size - Change to adjust memory used for disk cache

vfs.zfs.arc_max=“512M”
zfs_load=“YES”
hw.snd.verbose=4
hw.snd.verbose=4
hw.snd.verbose=4
snd_uaudio_load=“YES”


#40
# sysctl dev.hdac.0.pindump=1
# dmesg |grep ^hdaa

John
groenveld@acm.org