Trident is uninstallable!


#1

May be this is only me, but I download the latest build and tried to install on 2 machines but totally unusable, the mouse not working the keyboard gone crazy I can’t even get pass the 2nd screen, the only thing the space bar do is shutdown, I retried many times in an hour still can’t get pass the 2nd screen, Trident totally put me off I am out of here !


#2

Thank you for your efforts and a comprehensive bug report on an “Alpha+/Beta-” release.

If you care to provide more information as to exactly what you downloaded, how you created the boot media, what types of machines you installed on (Laptop, desktop, UEFI, standard BIOS), fresh install, multiboot with non-TrueOS installs, etc, you will likely get more help or sympathy.


#3

Here is where I download the ISO

http://pkg.project-trident.org/iso/release/

I install on a Lenovo Think Center and a Dell Insprition desktop both has the same problem, the mouse not working although the cursor shown on screen, keyboard tab, cursor and spacebar worked, but there is no indication of the selected button, the shutdown button keep selected so I repeatedly shutdown the PC while trying to next page.


#4

Is Mouse/Keyboard ps/2 or usb?


#5

a known issue with the first beta release. will be fixed in beta-02

Had you read the few threads on the beta, you would have seen that issue.


#6

USB, tried different ports the same problem

Regards,

Joe Lee


#7

Sorry I missed there are so much of reading, I thought basic features like keyboard mouse should be working out of the box.

Regards,

Joe Lee


#8

you do rea;lise that this is a BETA-01 release, correct?


#9

Yes I used to test drive beta distro but first time like this, usually the bugs and flaws are not as obvious anyway.

Update : Just a quick update, I downloaded the beta2 and it worked much better, the mouse worked everything seems fine…


#10