Stuck at Logo during boot


#1

I just took the USB image on the oficial Website (Desktop USB). Right after the “multi or single user” screen, it display a fullscreen trueOS black and white logo and do nothing else.

Tried mutliple “classic” command to be able to quit this useless logo hiding any error message I could use to find a solution without any success. I tried re-download it, diferents methods (dd, gnome-disk-utility, gparted, etc…), differents usb key…

I’m a GNU/Linux veteran and a FreeBSD enthousiast. I was tempted to try TrueOS but so far it won’t let me.

Hardware: Thinkpad x200t. Updated to 8go of ram and SSD.

So my question: How do we hide this fullscreen boot logo ? Please :slight_smile:

I already tried:


#2

I haven’t installed in some time, so take this with a grain of salt.

When the initial TrueOS/FreeBSD menu pops up, hit the space bar to give you some time.

Look at the options and see if “verbose” mode shows up, then continue installtion


#3

I am not sure if the spacebar works from the USB boot menu you can hit the number 6 and change the boot options. I have had luck with the safe boot option.


#4

I recently updated from PCBSD 10.3 to TrueOS and faced several issues that I did not have before.
And the very first issue was that I was not able to install from USB.
I had to write the installation drive to DVD but it did not help either.
I finally resolved my issue when I switched off UEFI in BIOS; the system is installed without UEFI partition. The ‘old’ system used to be installed from USB and had UEFI partition.
The installation stuck when the GUI appeared.
Without UEFI the old-style ASCII interface finally did its job (I installed from DVD)


#5

Space bar do work from USB (but you have like … 2 seconds…)(it’s sad they reduced this timer : on freebsd it’s like 10 seconds).

Verbose did not work. It simply tryed every combination on that menu… and nothing did work. I tried BIOS options too (EFI support, USB support mode, etc… etc…) without lucks.

I found an older versions of trueOS that did boot into installation. Installation UI was very buggy (Full of glitches, lags and crashs if trying anything fancy.). Then upgraded it to the latest release with hope that the horrible UI of lumina-desktop would improve… and it didn’t.

Final result: After trying for 2 days to make this setup working, I finally rolled back to freeBSD. My breaking point was reached when the updater (witch I forbade to do anything) updated my system anyway for a small package but failed for a dependency and was then stuck in a loop of annoying notifications and a locked pkg (can’t do anything while the other is keeping it’s lock) . Sorry guys.


#6

the updater is configurable. if you choose to try again


#7

that’s the sad point: I did configure it and it did not respect it even after a reboot.

I think this is reproducible easily. If I have the time monday, I will try to do it again in a virtualbox and give some logs if anyone is interested. Just to give this post any “utility” beside being negative… Even if the post title will no more be relevant :stuck_out_tongue: