Strange refresh issue in main menu


#1

Hi, I noticed refresh issue in displaying icons in main menu. It is hard to explain, so I made screencast:


#2

What resolution?

What Log in manager?


#3

DE is Lumina 1.4.2, resolution is 1920x1080, desktop is pretty plain out of the box… I might have played a bit with theme styles but nothing drastically.
Login manager is default that comes with install.


#4

If pcdm, down in the bottom right there is an option to change DPI


#5

Are you left clicking on “LEAVE” when the icon disappears?.. That is the problem right? The icons disappearing.


#6

No, not clicking on anything, that is weird part. Icons disappear when I move mouse cursor over border to “Leave” button. For a moment shape of cursor changes to up/down shape and that is when icons disappear.

I noticed same disappearance happens when I hover over search box on top of main menu.


#7

can you run the “about” command and post the results?


#8

===================
General information

boot environment now (N) … 12.0-CURRENT-up-20180706_141005 NR 2018-07-06
after restart ® … 12.0-CURRENT-up-20180706_141005 NR 2018-07-06
boot loader …………………………………… BSD
type ……………………… EFI
CPU ………………………………………………………… Intel® Core™ i7-4790K CPU @ 4.00GHz
number of cores ……………… 8
host ……………………………………………………… trueos.rula.org
memory ………………………………………………… 16384 MB available, 13637 MB free
OS git branch ……………………………………………………………………………………… trueos-stable-18.03
OS git revision ………………………………………………………………………………… fa797a5a3
OS kernel build time ………………………………………………………… Mon 2018 Mar 26 00:24:47 UTC
OS kernel identity …………………………………………… (uname -i) GENERIC
OS platform (architecture) ……………………… (uname -m) amd64
OS release level ………………………………………………… (uname -r) 12.0-CURRENT
OS version and patch level …… (freebsd-version) 12.0-CURRENT
TrueOS package set ………………… STABLE
TrueOS version …………………………… TrueOS-Desktop-201803131015
uptime ………………………………………………… 11:21
user …………………………………………………… samob

More (TrueOS Desktop):

desktop environment …… Lumina
sound card driver ………… pcm0: <Realtek ALC1150 (Rear Analog 5.1/2.0)> (play/rec) default
wireless driver ……………… 
X11 drivers ………………………… nvidia_drv.so