Route Trough TOR (not working?)


#1

I tried clicking on the “Route Trough TOR” button, entered my password, and nothing. Can’t get to any websites after that. I thought maybe I needed vidalia, but that’s not in the AppCafe anymore either. Tried on both Unstable and Stable. Anyone else experiencing this?


#2

vidalia is obsolete, according to the Tor site


#3

metoo

Once upon a time with a very early “LATEST” (I can’t tell the version) of TrueOS it has worked for me. Long ago.


#4

I’m guessing that “Route Trough TOR” depended on vidalia, and it hasn’t worked since it was removed from AppCafe because it is obsolete software?


#5

This is a really useful feature, I was just going to try it a few days ago but got distracted with something else.

I tried doing it from the command line several weeks ago and that lost me the Internet connection which I never could get back.

Sorry I forgot the command I used, should have wrote it down somewhere.

Does anyone know if this is being worked on ?

J.


#6

once Trident gets released, the “route through tor”, will work differently. better, i hope


#7

OK, thanks for update !

J.


#8