Route through Tor doesn't work?


#1

Hi,

I want to use the Tor mode. I right-click the network icon in the system tray and check “Route through TOR”. I enter my password. A new browser window is automatically opened but nothing is loaded, the check.torproject.org web page can’t be reached. Do you know how to solve this problem?

I can browse internet with the Tor mode disabled. I use the last unstable update of TrueOS.

Thanks,


#2

Check browser’s SOCKS proxy settings.


#3

Thanks you for your answer. I don’t know nothing about browser’s SOCKS proxy settings. Could you tell me please how to check it for TrueOS browser ?


#4

I thought early on, had given the proxy info into discourse.

I’ll look when I get home


#5

Firefox 58.0.1:

Firefox Preferences General NetworkProxy Settings


#6

Hi, RodMyers, bsdtester, thanks for your answer. Could you tell me exactly, step by step, how to configure Qupzilla’s SOCKS proxy settings ?

In Qupzilla (default installed browser), i selected the “preferences” menu, then “browsing”, “proxy configuration”, and “system proxy configuration”.
The “system proxy configuration” option is tick on, and the “manual configuration” is tick off.
When i tick on the “manual configuration”, i can select “http” or “SOCKS5”, write something, then set a port (here 8080), and write a username and password.


#7