QTerminal has no bar cannot be moved or resized


#1

since the latest update DEC14 when I go to start qterminal it comes up but is at the top left corner of the screen. I can’t resize or move it and the top title bar is missing. help?
I have de-installed qterminal removed entries in .config directory and re-installed.
all to no effect.
It is similar to the Qterminal dropdown … except that it leaves space for the title bar as if it is there. but it is not.
Also when you click on a menu item the drop down for the menu is off to the right about 2 inches or so.


#2

Have you tried with the DEC 27 image yet?


#3

There’s comparable advice under Resizing windows request.


#4

Actually after the DEC27 image it appears to have been fixed. I haven’t been able to duplicate it yet. It is tied to resizing of Lumina. If lumina resizes between login screen and actual desktop then there are several anomalies that start showing up. and the Qterminal is just one of them.
This seems to happen worse in VirtualBox.
Anyway for now it seems to be working.


#5

I’ve bumped into this on my laptop running a new VM. The desktop resizes every time so qterminal is unusable. Is there a work around or different application I can install? I just want a terminal. :frowning: :broken_heart:


#6

lxterminal - Same issue. No suprise after finding: https://github.com/lxde/qterminal
mate-terminal - didn’t start
gnome-terminal - tried to download all of gnome so I cancelled. :confused:
xterm - works. God help us.
konsole - Seems to be mostly functional, window works correctly after a reboot. Profile settings says transparency isn’t supported by the DE. Good enough for me. :+1: :sunglasses:


#7

I’ve been using urxvt and quite like it. It’s in the repo under rxvt-unicode. Like xterm, it’s pretty harsh looking by default. You have to edit the ~/.Xresources file to configure it.