New behavior today


#1

When I boot up now, my session begins with the message box in the center of the screen as
shown below:

https colon //goo.gl/photos/jBe5jK4Gm2sMfioF8

I know there is a simple way in System Manager to turn this like this on and off, but I do not
yet understand such things.


#2

looks like you changed the behaviour on something on the desktop. from the screen shot, couldn’t tell what you changed


#3

It’s something related to IRC chat for #lumina-desktop


#4

I must have gone to the AutoStart settings under Desktop Configuration and checked a box that I was not supposed
to check. I unchecked some stuff that did not seem relevant, and it fixed the problem. I guess that is not too difficult, but there needs to be some text explaining to a newbie what AutoStart does before or during the process.


#5

https://lumina-desktop.org/handbook/luminaconfig.html#autostart


#6