Missing boot loader


#1

Hi all, i installed Trident-Beta in VBox, but never start because at the begin a message says “missing boot loader”. Thank for help.
Davide


BITCH about Trident-Beta HERE
#2

did you read trough this thread and checked if anyone else there had the same problem?..


#3

Hi;

I have tried to install TrueOS several times on my Asus ROG GL552VW to no avail. The first second to last version hang up during the installation process. The last version of TrueOS had a problem in the clean-up stage of the installation.

Now I have tried to install Trident Beta 2.

Everything seems to go smoothly, but then an error message of something that went wrong appears. No more details.

Unfortunately; the designo of the installer is not quit optimal so the logs are illegible and very chaotic.

To give you an idea about my set-up:

RAM 32GB
i7-6700HQ CPU @ 2.60GHz
NVME with EFI System Partition and exclusively used for Windows 10.
SSD GUID partition scheme, Trident (TrueOS) has the first partition of 65GB, the rest are Linux distros
Booting always UEFI through Grub2 (I wouldn’t mind booting through UEFI Bios pressing Esc and choosing Trident for instance)

Any help is appreciated.


#4

down at the bottom left, you see the 'log" icon. it may help get some more info


#5

Thank you.

So I would like to attach 2 Photos of the installtion.

As you can see the EFI_SYSTEM Partition is on nvd0p1, while the installation is on ada0p1.

I could not find a way to force the right EFI System Partition to be mounted.

Any hint?

Thank you in advance.


#7

I suspect this might be a bot.