Installing Trident 19/12 on a HP XW4300 Workstation (unable to boot)


#1

I try to boot my HP4300WS with Trident 19-12 prerelease 2.
Just after the boot message i get a “elf64_loadimage : can’t read” and all stops".

Actually TrueOs 18.03 is installed and runs perfectly but of course i’m unable to install trident in a new BE.

Chris


#2

FreeBSD change the bootloader from FORTH to LUA amd it screwed a few things up

try installing this --> http://pkg.project-trident.org/iso/archive/RC2/ . this will only offer you the ability to upgrade via BE. but that “should” work


#3
Does FreeBSD 13-Current boot on your hardware?
<URL:https://download.freebsd.org/ftp/snapshots/amd64/amd64/ISO-IMAGES/13.0/>
John
groenveld@acm.org

#4

Thx Rod. I’m going to try with RC2.


#7

Well after reburning the last iso on good quality DVD’s the Workstation boots.
I just get a black screen just after the message “Launching Trident installer” and all stops.
I think it is during video card seeking i get the problem.

I had the same problem on my laptop, solved by burning the iso on a usb stick.
On this 10 years old WS, unable to vreate a booting usb key.
I tried Rufus, Isotosusb, unetbootin, no luck…


#8
CTRL-ALT-F1 and then CTRL-C may get you to a prompt for /usr/bin/sh

From there you can inspect /tmp/xorg.conf and the pciconf(8) -lv
# pciconf -lv|grep -A 3 '^vga'

John
groenveld@acm.org

#9

THX John. I’m going to test your suggestion and post the result of the test.
A good thing is the WS boot. Me Video Card is a 2years Quadro who runs perfectly on Linux, GhostBSd, TrueOS. I think it’s an initiazilation default or Xorg mistake.