Change Wallpaper/backgrond Image


#1

I would really prefer a single, simple background of my choosing…is it possible to shut down the slide show and select an uncomplicated Wallpaper…


#2

look in desktop preferences


#3

I noticed that despite selecting single bg image, my wallpapers keep on rotating. Here I have background settings:


#4

log out and back in?


#5

I did, still rotating. I selected “Single background” from “rotate every __ minutes” and clicked “Save”, but wallpapers kept rotating. I had to click + sign and select single wallpaper that now sticks.


#6

Thanks RodMyers, I guess I should have expressed my question in a different way,‘wallpapers-settings’ is not working!

…even tho I make changes nothing happens even after a reboot.

I am old skule and I prefer a clean, simple and business-like background,


#7

check the config file

cat .config/lumina-desktop/desktopsettings.conf
[General]
last_used_screens=eDP-1

[desktop-eDP-1]
background\filelist=/usr/home/rodney/Pictures/backgrounds-large
background\format=fit
background\minutesToChange=30
generateDesktopIcons=true
generateMediaIcons=true
panels=1
pluginlist=@Invalid()
screen\lastHeight=900
screen\lastWidth=1600


#8
Preferences -> Wallpaper
Then click on the Minus button to remove the current wallpaper
until you reach "no background"

nobackground

At that point you can then click on the "Plus" button to select a
single file or background color.
Then click Save to apply.
John
groenveld@acm.org

#9

I just can’t get it to work…first off I just have the 2 squares, no plus and minus signs…but now I know what they represent I can manipulate them and they respond.

Following your instructions…Click Single Background, minus box to ‘No Background’, then click plus box to select…which I do but when I select, say, my own download it comes up in the sample screen and I save it…but nothing happens…even after reboot!


#10

@RodMyers

My config file varies a bit…

[desktop-default]
background\filelist=/usr/local/share/wallpapers/lumina-nature, /usr/local/share/wallpapers/trident/default.png
background\minutesToChange=5
generateDesktopIcons=true
panels=2
screen\lastHeight=768
screen\lastWidth=1024


#11

…anyhow, I got what I want by changing the config file to target the wallpaper I wanted…thanks for the help! :slight_smile: