Cannot boot off of USB installer


#1

My computer is without any UEFI support.

i7-950
MSI X58-PRO-E.

Whenever I try to create an usb image via the disk writer, the format is unrecognizable in Explorer atleast. Whenever I select the usb for booting, it just skips the whole thing and just goes straight to my Windows setup. What am I doing wrong?

I read somewhere that some people enabled UEFI in their BIOS in order to boot off of the USB, but that isn’t an option for me. Can I not install trueOS without UEFI?


#2

ISO = DVD
IMG = USB

just the way FreeBSD works at this time.

UEFI is a nicety, but I’m using BIOS on this laptop

have you followed this;
https://www.trueos.org/handbook/preinstall.html#burning-the-installation-media ?


#3

I actually haven’t noticed the separate USB images, because I just clicked on the stable DVD download, most distros I’ve downloaded usually worked off their regular iso’s, but I haven’t had any freeBSD related distro yet, or encountered an image that requires a separate one for a USB boot, but there’s a first time for everything I guess.

Gonna download the USB image now and try booting off that. Thank you, I will write again if I run into some issues.