BITCH about Trident-Beta HERE


#21

Of course. I’m working with it (TrueOS) right now.


#22

I was able to. Try clicking on BE. And try


#23

No way. As I said, that option is disabled.

I’m waiting for the next installer. :disappointed_relieved:


#24

Thank you for your reply @to-user!

Your post in BETA-02 is out now I had seen but confirming system behaviour on a different system is worth the work since it shouldn’t be taken for granted to get identical results.

The thing I don’t understand is the automatic update which happened today though I never installed pc-updatemanager.

root@trident-2548:/usr/home/rudy # pkg search pc-updatemanager
pc-updatemanager-201807060915 TrueOS update manager

root@trident-2548:/usr/home/rudy # pkg info pc-updatemanager
pkg: No package(s) matching pc-updatemanager

@RodMyers stated “Updates are NOT working” but I have a log of 4502 lines about this surprising update which begins like this:


Unfortunately this log doesn’t say anything about the trigger which started the process. Only my screenshot shows “Control Panel Update Manager” but the other screenshot of the Control Panel is displaying no Update Manager to be present.


#25

Unfortunately I can’t solve your problem. Only my experience is that the Trident BETA-02 installer is working very unequally on different hardware.

On my Intel chip set the option “boot environment” was also disabled but there I could change the keyboard layout. On my AMD chip set the option “boot environment” offered “tank1” and it worked but the keyboard layout could not be changed in the installer. I had to wait for the booted system to do that. :thinking:


#26

Just Keeping Track of these.


#27

I tried with the latest BETA-3 build from stage. The issue is still there.
I’ll be waiting for the next.


#28

Hmm, when i tried to install to a drive with a non-bsd OS it did not have the BE option, but as soon as I tried to install to a drive with FreeBSD it had the BE option. I.e. it cannot create a BE without a BE to add it to in the first place.


#29

So, I have a problem. My drive has BSD and non-BSD OSs installed.


#30

Is the dual boot managed by BSD or other? BE install might still require BSD in the boot sector…


#31

I fail to see why it should, since it’s able to find the ZFS partition… But no, multi-boot is managed by Linux’s Grub and UEFI.


#32

You are probably right, just trying to help you around it if possible. On my first attempt it did not even see my drive until I tried to use the console. Which only flashed by and went back to screen 1. But then screen 2 showed the drive.


#33

Thank you, very much.


#34

Sometimes we get an answer to a question almost forgotten.
My last question of this post was just answered in Telegram:
sha512Answer2018-09-11-20-48-46

Thank you @beanpole135! :slightly_smiling_face:


#35

Non Bitch here -

Tried Beta-2 on a machine that didnt expect much success with. AMD FX 8320 with R7 360 video and a stock SSD.

Zero issues with the FX - Trident went on with no errors, and Ive now got a nice snappy ZFS box with BSD-12 latest on there. Installer pretty slick for a first pass, very quick and painless install. Good work.

Jails and BHyve work on the FX out of the box, which wasnt totally expected tbh.

Problems with the video - Trident guessed AMDGPU for the card, but its actually one of those orphaned radeons that requires radeonsi / fglrx. Ill stick a Vega in there soon that is known to work with AMDGPU and have another go, this is not really Trident’s fault.

Did it again with a cheapy Nvidia GT710 from the spares box - no probs.

Great work Project Trident Team !

No complaints here.


#36

Oh - and all the people that (for years on end) have whinged and whined about AMD FX processors being rubbish … all I can say is Lol.

I am always happy take them off your hands if you cant find a use for them :slight_smile:


#37

It’s good to see someone else speaking well about the FX line. I ran on an FX-9590 for a long time waiting to get my Ryzen. It ran like a beast. I still keep it just in case.

After reading your post I may build a small bsd box out of it to play with.


#38

Just keeping track of these

It would be nice to know a little more though. Beta1, Beta2? O.S. of host? etc…


#39

Really I didn’t know that people complain about these CPU’s? I have the same CPU as you do. I have only had issues with video cards and wifi adapters when it comes to freebsd and all the bsd’s.


#40

Didn’t you check the hardware requirements? There is not enough memory on your PDP 11/45 to do the install :grinning: