AppCafe seems to do not work correcttly


Bonjour, Hello,

Many times I tried to load packages with AppCafe; it worked for Firefox and Thunderbird but recently not for KDE (begun but seemed to be stopped for 2 hours while loading the doc) and LibreOffice.
LibreOffice was in the file after KDE.
I stopped AppCafe and after KDE disappeared from “pending” and "install and LibreOffice is still pending but I see no mean to make him start !!!

I wonder how to do !


if you are comfortable in a terminal, try

sudo pkg install firefox tunderbird

make sure you know the exact name(s) for any other programs


He had a previous post that said he was new to TrueOS, and had never even tried any of the *BSD’s and would like an easier approach to things.

@Marc_Driver cancel all your downloads. Then install them one by one, in app cafe don’t start the process on the next one until the previous one has finished.


Hi @RodMyers ,

I’m not so comfortable with the console but for simple things I can try… :wink:


Thanks for your good follow-up… ok sometimes I want to to hurry up ! I’ll process time after time…


Yeah, just be patient. I’ve noticed that when you select too many packages to install at once in AppCafe it either takes days, or will just hang and never install anything, but if you do them one at a time for some reason it’s faster and it doesn’t hang.



You’re right, it seems to be ok !